TS-ogn

Toyota Sportscar - Owners Group Norway 

All info relatert til klubben og forumet.
 #452979  av ArildM
 06 apr 2016 07:11
Synes det skalerer og fungerer fint på Windows Phone 10. Noen andre som har prøvd?
 #452981  av ArildM
 06 apr 2016 07:17
Skalering er slik at bildet vises i rett bredde uansett om du ser det på pc/tlf eller 4k display :)

Ser ut til at den vanlige img taggen fungerer best nå, thumbnail viser for store bilder på min tlf i alle fall.
 #452983  av ArildM
 06 apr 2016 08:48
Godt å høre. Synes det fungerer meget fint på enhetene jeg har hjemme :)
Noen småbugs og et par oversettelser som mangler, men jevnt over er det faktisk mulig å navigere sidene uten problem på tlf og nettbrett nå, mye bedre enn det var før synes jeg i alle fall :)
 #452984  av Makk
 06 apr 2016 08:50
Prøvd å zoome ut med android? :p

Det er som et miniforum, før så var det smått å fint så du fikk et kjempebra overview å kunne se alle postene på alle seksjonene, nå må jeg trykke på utvid på hver eneste seksjon og det er i beste fall meget irriterende.

På firmaiphonen er det ingenting som heter og zoome ut så det er iallefall crap.
 #453027  av ArildM
 09 apr 2016 10:35
Mulig den skalerer dårlig når man har for høy oppløsning? Type retina eller 4k.
Ser sidebredden er litt liten allerede på en FullHD skjerm. Skal se om det er en begrensning i maksbredde som ligger inne og tuller litt.

Ellers har jeg fremdeles vurdert det slik at det fungerer mye bedre på TLF (Windows Phone 10), og nettbrett (Galaxy Tab S), enn det gjorde før.
 #453029  av Makk
 09 apr 2016 14:57
Bare du får vekk det pluss tegnet for utvid sånn en slipper å trykke på hver eneste seksjon for og se om der er nye poster som en må på telefon, slipper på data.
 #453492  av Nils
 13 mai 2016 16:39
Prøvde å poste i min egen prosjekttråd, men bildene ble opp/ned i forhåndsvisningen. Hvordan fikse det?
 #453493  av ArildM
 13 mai 2016 16:54
Høres rart ut. Er bildene korrekt rotert i utgangspunktet?
 #453494  av Nils
 13 mai 2016 17:14
De er i hvert fall riktig i bildestrømmen på ipad'n. En annen ting. Det var en masse symboler jeg ikke skjønte noe av. Finner ikke forklaring på hva disse symbolene gjør noe sted på forumet. Prøvde meg frem å trykket på et symbol, noe som gjorde at tråden min ble pushet opp til topps i prosjektdelen uten nye svar eller poster.
Ikke komfortabel med dette nye forumet kjenner jeg.
 #453509  av ArildM
 15 mai 2016 11:27
Hvor fant du den knappen? Er det knappene når du skal poste noe som er vanskelig, eller knappene når du skal lese forumet? Prøvde å laste opp noen bilder i dag, fungerte helt fint her, selv om ett av de ble forhåndsvist på skrå, ble det rett når jeg trykka på det.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7