TS-ogn

Toyota Sportscar - Owners Group Norway 

Teknisk diskusjon / spørsmål rundt Supra
 #452230  av Supra1993
 15 jan 2016 00:03
Hei!

Toyota Supra MK4 1993 japan spec

Får ikke start på Supra'n pga alarmsystemet.. :x
Har prøvd og finne alarm computeren, men hadde ikke mye flaks med meg der..
Er det noe som vet om jeg kan koble ut alarmen på noen vis så jeg får start på den igjen?
Elektronikk er ikke min sterkeste side :?
 #452247  av Philip
 17 jan 2016 23:43
Hvilken type alarm? ettermontert?

ligger et bilde på prosjekt tråden min. Philips uk spec. der kan du se hvor mye "greier" som er med et ettermontert alarmsystem..


dette er fra et forum ang installering(hvertfall spørsmål om) OEM alarm.. se om du finner denne boxen.. enten ved pedalene, bak stereo eller ved ecuene på passasjersiden.

http://www.supraforums.com/forum/showth ... arm-system

Lykke til;-)
 #452255  av Holger
 19 jan 2016 13:04
Startsperre er øverst til høyre på dash, se om det går noen ekstra ledninger der, det er også masse ledninger koblet inn på tenningslåsen, tar du bort alt ettermontert dritt der så er du sikkert igang. Det er også en innkobling på ecu som du kan koble sammen igjen
 #452258  av Philip
 19 jan 2016 19:28
Supra1993 skrev:Takk for svar!

Dette er alarmsystemet som er montert på. er usikker på om det er OEM eller ettermontert.. og hvor noe av det er montert i bilen..
Selve alarm høytaleren var ledningene klippt av, den var plassert i motorrommet..

https://www.google.no/search?q=alarm+sy ... zDCnBYM%3A




Les litt på manualen til Toad alarmen og se om du blir noe klokere, er ikke OEM.. letteste som Holger sier, å ta vekk hele møkka;-).
http://dub-se7en.toyotagtturbo.com/usef ... nstall.pdf