TS-ogn

Toyota Sportscar - Owners Group Norway 

Min bil - skryt, prat og kommentarer.
 #460441  av GhostRider88
 26 jan 2019 22:07
Nye deler ankommet tollen i Norge, så da har nok David dem til uka.
David har åpna det gamle vvti hjulet og kontrollert det. Vanskelig å avgjøre hva som er galt, men konstatert at noe er rart med det.
Det er sett enda mer på vvti ventilen også. Er mye rart der som ikke er riktig. Så dette lover godt for at problemet er løst med litt nye deler :)
 #460493  av GhostRider88
 15 feb 2019 00:46
Ja, så skulle det gå veien og ting er bare velstand.
Nå er VVTI ventil og hjul byttet. Var en liten tikkelyd ved første oppstart. Dette ble eliminert ved bytte til litt tykkere og bedre kvalitetsolje. Skal tru jeg er glad om dagen. Nå er det kun småtterier som gjenstår før den er ferdig og klar til sesongstart :D 8) Lar bildet tale for seg selv;

Min M2 beams_nesten ferdig.jpg
 #460498  av ArildM
 16 feb 2019 21:13
Ser dette strøkent ut? JA
Er det strøkent? JA
Våren nærmer seg :mrgreen: 8)
 #460523  av GhostRider88
 25 feb 2019 22:27
Nå er det ikke mye som gjenstår før godkjenning og kontroller. Bare brakett til gasswire og innsugsslange.
Turteller fungerte ikke da det ble koblet opp så dette måtte fikses, og er nå under kontroll.
 #460638  av GhostRider88
 24 apr 2019 18:09
Prosjektet er i sin siste fase.
4-hjulskontroll er tatt og gasswire brakett ferdig.
Av en eller annen grunn har tankmåleren slutta å fungere (nåla står på null). Er ikke gåen sikring så neste steg blir å demontere girspsk og midtkonsoll får å se ved kontakten.

received_701262536937264.jpeg


received_405710743601145.jpeg
Sist redigert av GhostRider88 den 24 apr 2019 20:30, redigert 1 gang totalt.
 #460641  av magnesmurf
 24 apr 2019 19:50
Gleder meg til å se den :) Er vel snakk om uker nå før den er ferdig?
 #460642  av GhostRider88
 24 apr 2019 20:33
magnesmurf skrev:Gleder meg til å se den :) Er vel snakk om uker nå før den er ferdig?



Jeg også ;)
Ja, nå er det nok snakk om uker. Faller vel på når time til vegvesenet og eu-kontroll blir.
Regner og håper på at tankmåleren er en bagatell. Uansett så burde ikke det utsette noe. Blir undersøkt mer neste uke :)
 #460823  av GhostRider88
 04 jun 2019 23:42
Nå er turteller koblet opp og fungerer - viser perfekt tomgang :). Ikke noe juksekoblinger denne gangen 8)
Fant også årsaken til død tankmåler. David plukka opp målern lokalisert under askebegeret og gjorde reint kontaktpunktene inni den. Fungerte feilfritt etter det. Har nok bare blitt litt irr siden den har stått en stund.
Eneste kjente feil nå er at motorviftene ikke slår inn når motor er varm og gir feilkode på motorvifte (trolig trigget av temp føleren under motorlokket). Varsellyset kan sees på siste bildet til høyere for åpen dør varselet). David er på saken.
61931959_415506339301574_4605331107506814976_n.jpg

62171898_820446354990960_3771811790829125632_n.jpg

61836839_3094037313947316_8161903498514923520_n.jpg
 #460826  av ArildM
 05 jun 2019 07:33
Liker liker :D
Har vært litt småplukk, men samtidig er det vel bare å forvente på en bil som er nesten 30 år gammel snart? :)
Samtidig er det nå mer enn noe annet vi ser hvilke biler som går dunken, eller hvilke som faktisk blir tatt grundig vare på og bytter og fikser alt småplukket som kan oppstå :mrgreen:
 #460832  av GhostRider88
 05 jun 2019 15:35
Det er veldig sant det du skriver der.
Når ting oppstår underveis i prosessen så blir det fikset. Litt tilfeldig at vi oppdaget denne motorvifte lampen for den kommer jo bare når motoren er god og varm... ved normal kjøring vil man normalt sett ikke få denne feilkoden siden vifta ikke trenger å slå seg inn.
 #460835  av GhostRider88
 05 jun 2019 22:09
Innsugsslange til originalt luftfilterboks er ferdig. Matta ned siliconslangene for en mer oem look. Ble veldig bra synes jeg. Skal det bli bedre må man kjøpe originalt, noe som er så og si umulig. Så dette er en løsning jeg kan leve godt med :)

received_1314319202060773.jpeg
 #460837  av ArildM
 06 jun 2019 20:06
Ser meget meget bra ut det der, også! 8)
 #460839  av GhostRider88
 06 jun 2019 23:39
Takker :)
Søkt litt mer på motorvifta og det kan virke som den ble koblet ut av (tidligere) toyparts. Gransket bilder og det ser ut som kontakten ikke har vært tilkoblet. Men er dessverre ikke så enkelt som å koble viften inn igjen. Så problemet er enten defekt vifte, vifte ecu eller ledningsnett. Hva det enn er så skal det fikses. Vikitg at vifta slår seg inn så ikke motor blir for varm. Kan få fatale konsekvenser.
Krever mer feilsøking for å finne feilen. Nå som alt annet er gjort så godt som- og bedre enn nytt, er dette noe som også må bli i orden. Det er David og jeg klare på. Slutt på raske og enkle løsninger som ofte fører til problemer etter en stund...
 #460840  av magnesmurf
 07 jun 2019 09:27
Angående vifte så finnes det vel mulighet for å ordne noe nytt der?
Kan jo bruke mye tid og penger på å få det som orginalt, eller du kan koble opp den orginale, eller en helt ny til tenning. Slik at den går konstant når bilen går.
  • 1
  • 84
  • 85
  • 86
  • 87
  • 88
  • 92